Linjestrul vid byte till IP router i ETS4

Hanterar frågor kring ETS programering
kentk
Medlem
Medlem
Inlägg: 22
Blev medlem: 13 nov 2013, 16:02
Kontakt:

Linjestrul vid byte till IP router i ETS4

Oläst inläggav kentk » 12 mar 2014, 19:33

Har ett fungerande projekt med IP gateway som är uppbyggt enligt nedan:
1 Nytt område, 1.0 Huvudlinje, 1.1 Ny linje (medium typ är TP på båda)
Under 1.1 Ny linje ligger alla mina komponenter med addresser 1.1.x

Har beställt en IP router och vill stoppa in den istället för IP gatewayen och nu börjar det strula..

När jag försöker lägga till IP routern under 1.1 Ny linje så säger ETS4 "Add device 'KNX/IP Router' to '1 Ny linje' failed.
The usage of IP routers requires a IP backbone line."

Går jag in på 1.0 Huvudlinje och sätter den till medium typ IP så blir det samma fel när jag försöker kopiera ner IP routern
Ändrar jag sedan även 1.1 Ny Linje till medium typ IP så tappar jag alla mina adresser på mina befintliga komponenter !?

Vad gör jag för fel ??
Senast redigerad av kentk 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

kentk
Medlem
Medlem
Inlägg: 22
Blev medlem: 13 nov 2013, 16:02
Kontakt:

Re: Linjestrul vid byte till IP router i ETS4

Oläst inläggav kentk » 14 mar 2014, 08:59

Har fått hjälp av polkaz med problemet :), men tyvärr stött på nya problem med att HS4:an inte verkar/vill snacka ner till KNX bussen :(
Senast redigerad av kentk 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

kentk
Medlem
Medlem
Inlägg: 22
Blev medlem: 13 nov 2013, 16:02
Kontakt:

Re: Linjestrul vid byte till IP router i ETS4

Oläst inläggav kentk » 14 mar 2014, 19:38

Blir snart galen på detta :evil:

Köpte en GIRA 2167 00 ip router för att det skulle bli enklare att konfigurera...hmmm

Under Communication i ETS4 har jag 2 rader under configured Connections:
Gira KNX/IP router där jag satt individual address till 1.1.255 samt en intern IP address till mitt nätverk (denna är vald att användas i ETS4).
KNX/IP Routing där individual adress är 15.15.1 (den går inte att ändra!?) med multicast addressen.

I ETS4 har jag följande linje
1 Nytt område
1.0 Huvudlinje (IP)
1.1 Ny linje
1.1.0 Gira KNX/IP router
1.1.x och uppåt alla aktörer

Allt fungerar fint i ETS4, över till HS4:an..

Enligt Gira hotline skall jag i expert 4.1 skriva in 1.1.255 under physical address på EIB/IETS settings, i övrigt "standard"

Har sedan importerat ETS4 projektet, skapat rum mm i QC config, dragit fram en switching plus

Knutit till/från objekt 1/1/10 till switching object
Knutit kvittering 1/1/11 till status object

sparat ner allt till HS4:an

Trots detta fungerar det inte när jag trycker på knappen jag lagt till i quad client.. nån som har tips ???

Verkar som sagt inte ha kommunikation ner till KNX från Hs4:an !? nåt sätt att testa ?

Kan routern spöka trots att allt sitter på "insidan" ??
Senast redigerad av kentk 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

kentk
Medlem
Medlem
Inlägg: 22
Blev medlem: 13 nov 2013, 16:02
Kontakt:

Re: Linjestrul vid byte till IP router i ETS4

Oläst inläggav kentk » 16 mar 2014, 10:20

Problemet löst !

Stort tack till Ullberg som tog dig tid och fick mig på rätt väg över telefon :D (även ett stort tack till polkaz!)

Tror det var fler problem i kombination:

1. Har precis bytt från IP gateway till IP router i och med HS4 inköpet och "Pass through line coupler" var inte i kryssat i ETS4 på grupp addresserna
2. Nåt strul var det även med filtertabellen i IP routern, bockade i och ur ovan, programmerade om IP routern, bockade sedan i enligt ovan igen på alla grupp addresser och programmerade om IP routern igen så funkade det sedan :)

/Kent
Senast redigerad av kentk 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

ullberg
Moderator
Moderator
Inlägg: 259
Blev medlem: 02 nov 2010, 23:23
Ort: Utkanten av norrort
Kontakt:

Re: Linjestrul vid byte till IP router i ETS4

Oläst inläggav ullberg » 17 mar 2014, 14:34

Kul att det löste sig till sist. Surt att sitta med sådana irriterande smådetaljer. Nu kan du istället lägga din tid på att konfigurera upp HS:en och kanske slita ditt hår över Expertes/QCConfigs ibland lite ointuitiva och omständliga approach till visualiseringsbygge! ;)

/U

(PS: bilder kommer, verkar dock vara något strul med några av mina diagram i HS:en, så jag fick inte fram något över förbrukningen)
Senast redigerad av ullberg 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""


Återgå till "Programering / ETS"

Vilka är online

Användare som besöker denna kategori: 6 och 0 gäster