Problem med adressering

Hanterar frågor kring ETS programering
Klabbeklister
Junior Medlem
Junior Medlem
Inlägg: 3
Blev medlem: 02 okt 2014, 23:25
Kontakt:

Problem med adressering

Oläst inlägg av Klabbeklister » 01 dec 2018, 10:05

Jag har precis köpt en Schneider Dali Gateway MTN6725-0001. Plug-in fungerar och genom den kan jag driftsätta don genom IP, men när den ska anslutas till KNX bussen via ETS5 blir det "apparaten svarar inte inom förväntad tid". Hela den gröna linjen fylls och fortsätter vara grön till det blir error.

I samtal med Schneider support skulle jag dra ner hastigheten på bussen vilket skulle lösa problemet och annars var det en godkänd reklamation. Genom samtal med ETS support fick jag instruktioner till att dra ner hastigheten. Tyvärr löste det inte problemet. Jag reklamerade den och fick den nya igår med samma resultat....

Har driftsatt flera andra apparater och adresseringen har aldrig varit ett problem förut. Matningen till bussen är 320mA och det är 12 apparater anslutna vilket inte borde vara problem.

Någon som har någon idé?
Senast redigerad av Klabbeklister 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

Cobra
Senior Medlem
Senior Medlem
Inlägg: 109
Blev medlem: 05 mar 2013, 06:52
Kontakt:

Re: Problem med adressering

Oläst inlägg av Cobra » 02 dec 2018, 16:21

Två saker!
Kolla att du har rätt applikationsprogram och allt är rätt kopplat i din installation. Kolla också så att du inte har två produkter med samma fysiska adress.
Senast redigerad av Cobra 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

robbie78.c@gmail.com
Junior Medlem
Junior Medlem
Inlägg: 5
Blev medlem: 19 dec 2019, 19:10
Kontakt:

Re: Problem med adressering

Oläst inlägg av robbie78.c@gmail.com » 23 dec 2019, 22:50

Jag vet inte om det är aktuellt här men , den senaste ets5 versionen (5.7.3 tror jag)innehåller enligt hager en massa buggar som ger liknande symptom.
Har själv haft problem pga det
Senast redigerad av robbie78.c@gmail.com 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

Cobra
Senior Medlem
Senior Medlem
Inlägg: 109
Blev medlem: 05 mar 2013, 06:52
Kontakt:

Re: Problem med adressering

Oläst inlägg av Cobra » 23 dec 2019, 23:42

Det som har upptäckts i senaste version är att vissa radio produkter inte fungera att ladda ner.
Har testat lite och jag tror att det största problemet är, när man kör uppdatering från ETS programmet förlorar man vissa funktioner.
När man hämtar programvaran från sin KNX sida och installerar det så fungerar det, detta är inte fösta gängen det händer.
Senast redigerad av Cobra 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

Skriv svar

Vilka är online

Användare som besöker denna kategori: 11 och 0 gäster