GIRA dimmer-aktorer trasiga efter strömavbrott?

En tråd där vi delar med oss av våra erfarenheter.
j_vestberg
Junior Medlem
Junior Medlem
Inlägg: 7
Blev medlem: 23 dec 2014, 01:44
Ort: Örnsköldsvik
Kontakt:

GIRA dimmer-aktorer trasiga efter strömavbrott?

Oläst inlägg av j_vestberg » 22 jan 2016, 19:33

Igår kväll gick en av mina huvudsäkringar (värmepump, diskmaskin, tvättmaskin och torktumlare samtidigt var inget bra recept...). På den fasen satt även min GIRA power supply. När jag bytt säkring kom hela KNX-systemet igång igen som vanligt, förutom två stycken 4-kanals dimmer-aktorer från GIRA. Jag kan manuella tända/släcka varje kanal, men jag kan inte längre nå enheterna via KNX-bussen. Jag har provat att programmera om enheterna, men de vägrar svara på bussen.

Är det någon som har erfarenhet av något liknande? Vad har ni gjort i det läget? En enhet är nyinköpt, medan den andra har ett par år på nacken. Båda inköpta på eibmarkt.com.

/John
Senast redigerad av j_vestberg 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""
/John Vestberg

j_vestberg
Junior Medlem
Junior Medlem
Inlägg: 7
Blev medlem: 23 dec 2014, 01:44
Ort: Örnsköldsvik
Kontakt:

Re: GIRA dimmer-aktorer trasiga efter strömavbrott?

Oläst inlägg av j_vestberg » 23 jan 2016, 15:49

Hittade en enkel lösning själv på problemet... kopplade ur buss-kabeln och spänningsmatningen till aktorerna i några minuter. Efter inkoppling igen fungerade de som vanligt.
Senast redigerad av j_vestberg 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""
/John Vestberg

Användarvisningsbild
jbr
Senior Medlem
Senior Medlem
Inlägg: 128
Blev medlem: 27 feb 2009, 00:26
Ort: Stockholm
Kontakt:

Re: GIRA dimmer-aktorer trasiga efter strömavbrott?

Oläst inlägg av jbr » 25 jan 2016, 17:55

Intressant...

Jag har lite sned belastning av tunga förbrukare vilket gjorde att en fas gick förra veckan. (avser för övrigt omfördela lite - kommer ta tag i det vilket år som helst nu)

Jag hade dock strömförsörjningen på annan fas så den dök inte.
När jag bytt säkring hade fem av sex kanaler på en Theben-dimmer slutat fungera. Det gick hela tiden att handmanövrera kanalerna och det gick även att programmera om dimmern med ETS. Ingen respons på några som helst telegram dock.(förutom den sjätte, ej påverkade kanalen)
Testade att programmera om såväl applikation som adress, gjorde strömlös och programmerade igen - inget hjälpte.

Efter någon timme hoppade två kanaler igång och efter ett dygn behagade även resten fungera.
Senast redigerad av jbr 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

j_vestberg
Junior Medlem
Junior Medlem
Inlägg: 7
Blev medlem: 23 dec 2014, 01:44
Ort: Örnsköldsvik
Kontakt:

Re: GIRA dimmer-aktorer trasiga efter strömavbrott?

Oläst inlägg av j_vestberg » 09 feb 2016, 22:09

Spännande. Inte direkt det beteende man vill ha på sin belysningsstyrning... :/
Jag har haft kontakt med Giras support och påtalat att det sannolikt rör sig om en defekt i deras firmware som deras produktteam kanske borde adressera...
Senast redigerad av j_vestberg 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""
/John Vestberg

sx3
Senior Medlem
Senior Medlem
Inlägg: 112
Blev medlem: 09 dec 2014, 21:48
Kontakt:

Re: GIRA dimmer-aktorer trasiga efter strömavbrott?

Oläst inlägg av sx3 » 09 feb 2016, 23:18

jbr skrev:Intressant...

Jag har lite sned belastning av tunga förbrukare vilket gjorde att en fas gick förra veckan. (avser för övrigt omfördela lite - kommer ta tag i det vilket år som helst nu)

Jag hade dock strömförsörjningen på annan fas så den dök inte.
När jag bytt säkring hade fem av sex kanaler på en Theben-dimmer slutat fungera. Det gick hela tiden att handmanövrera kanalerna och det gick även att programmera om dimmern med ETS. Ingen respons på några som helst telegram dock.(förutom den sjätte, ej påverkade kanalen)
Testade att programmera om såväl applikation som adress, gjorde strömlös och programmerade igen - inget hjälpte.

Efter någon timme hoppade två kanaler igång och efter ett dygn behagade även resten fungera.
Vart med om samma sak fast på en Gira dimmer..
Gick dock inte att handmanövrera den kanalen.. ett dygn senare hoppade det igång och inte vart några fel sedan dess.
Senast redigerad av sx3 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst