ABB Dimmeraktor 6197

Innehåller diskussioner om att installera ett KNX-system
Lasse
Besökare
Besökare
Inlägg: 1
Blev medlem: 12 jul 2018, 22:06
Kontakt:

ABB Dimmeraktor 6197

Oläst inläggav Lasse » 12 jul 2018, 22:22

Har en 4 kanalig dimmer-aktor från ABB som heter 6197/13-101-500.När jag försöker få in den i min anläggning så får jag ett fel meddelande som ser ut så här "Lägg till"-operationen misslyckades eftersom plug-in-hanteraren för 1.1.1 6197/1x-101-500 Univ. Dimming Actuator 4-f, MDRC orsakade ett fel. Inga apparater lades till. Hur kommer jag runt detta. LASSE
Senast redigerad av Lasse 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

olko
Moderator
Moderator
Inlägg: 161
Blev medlem: 18 feb 2009, 09:17
Ort: Norrköping
Kontakt:

Re: ABB Dimmeraktor 6197

Oläst inläggav olko » 14 jul 2018, 11:46

Har du installerat ABB plug-in program?
Senast redigerad av olko 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""

Videonisse
Betrodd medlem
Betrodd medlem
Inlägg: 337
Blev medlem: 30 aug 2011, 23:39
Kontakt:

Re: ABB Dimmeraktor 6197

Oläst inläggav Videonisse » 14 jul 2018, 16:17

Har för mig att det i ETS 5 finns en inställning för kompatibilitetsläge för äldre plugins. Kolla att den isf är på.
Senast redigerad av Videonisse 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""
Bygger ut & renoverar villa från 1943, 8 rum+kök+2 WC/dusch. KNX i utbyggnaden, utökar när renoveringen fortskrider. Bel.plan från ljusdesigner för hela huset, ca 100 downlights totalt+övriga fasta armaturer+lamputtag. Styrning via Dali eller DMX.

Användarvisningsbild
jbr
Senior Medlem
Senior Medlem
Inlägg: 125
Blev medlem: 27 feb 2009, 00:26
Ort: Stockholm
Kontakt:

Re: ABB Dimmeraktor 6197

Oläst inläggav jbr » 27 jul 2018, 11:09

Lasse skrev:Har en 4 kanalig dimmer-aktor från ABB som heter 6197/13-101-500.När jag försöker få in den i min anläggning så får jag ett fel meddelande som ser ut så här "Lägg till"-operationen misslyckades eftersom plug-in-hanteraren för 1.1.1 6197/1x-101-500 Univ. Dimming Actuator 4-f, MDRC orsakade ett fel. Inga apparater lades till. Hur kommer jag runt detta. LASSE


Jag har en Busch-priOn som har fungerat klanderfritt.
Helt plötsligt, ev. efter en uppdatering av ETS5, får jag liknande felmeddelanden när jag aktiverar plug-in programmet (via fönstret "Parameter").
Plug-in programmet fungerar alltså inte...

Efter att ha testat runt en hel del med ominstallation av plug.in etc. tänkte jag höra av mig till support med ärendet.
För att få mer begripliga screenshots att bifoga till support växlade jag språk i ETS till engelska, alltså ETS-språk och inte produktspråk...

...och vips fungerar allt som det ska igen.


Verkar vara en bug i ETS?
Senast redigerad av jbr 01 jan 1970, 01:00, redigerad totalt 0 gånger.
Anledning: ""


Återgå till "Installation"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster